LuaPlayer Non-Module version 0.20 FW1.0

Screenshot:
Notes: With this non-module version of LuaPlayer, 2.00+ owners can now enjoy all features included in v0.17 to 0.20. Since v0.20 requires Lua 5.1, you do need to update.
Type: EBOOT
Genre: Interpreter
Author: Youresam
Version Number: 0.20 FW1.0
Release Date (YYYY-MM-DD): 0000-00-00
Number of Downloads: 2594
Entered By: Skunk
Entered On:
Last Modification:
Last Modification Type: edit
Installotron Support?: No

Compatibility Reports:

(total: 9 entries)
Works? eLoader Loader Type Firmware Notes Reported On Reported By Verified On Verified By Disputed?
Yes 0.97 TIFF 2.00 frmariam
No 0.98 TIFF 2.60 eLoader tries to load luaplayer, but returns back to eLoader. gotPSP
Yes 0.99 TIFF 2.71 nsandver nicko01
Yes 0.99 TIFF 2.70 for 2.70-2.71 you need to take the eboot and lowser from normal v.20 and swap it with the eboot and lowser from this version to make it work. nicko01
No 0.995 TIFF 2.80 FreePlay Yes
Yes 0.97 GTA 2.01 Skunk jordilt
Yes 0.97 GTA 2.50 B4tm4n serideth
Yes 0.97 GTA 2.60 Skunk shuyinhk
No 0.995 xLoader 2.80 FreePlay wwsean08
(total: 9 entries)


© D. Court 2008. This web page is licenced for your personal, private, non-commercial use only.
RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION